<!DOCTYPE html>
<!--[if lt IE 7]><html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en-US"> <![endif]-->
<!--[if IE 7]><html class="no-js lt-ie9 lt-ie8" lang="en-US"> <![endif]-->
<!--[if IE 8]><html class="no-js lt-ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US"> <!--<![endif]-->
<head>

	<!-- Basic Page Needs
  ================================================== -->
	<meta charset="UTF-8" />
	<title>The Wake Weekly   &raquo; Chamber wants rail</title>

	<!--[if lt IE 9]>
		<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<![endif]-->

	<!-- CSS
  ================================================== -->
				<meta name="viewport" content="width=device-width, user-scalable=no">
		
	<!--[if IE 7]>
		<link rel="stylesheet" href="http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/ie7-style.css" /> 
		<link rel="stylesheet" href="http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/font-awesome/font-awesome-ie7.min.css" /> 
	<![endif]-->	
	
	<link rel="shortcut icon" href="http://www.wakeweekly.com/wp-content/uploads/2013/07/favicon.ico" type="image/x-icon" /><meta property="og:image" content="http://www.wakeweekly.com/wp-content/uploads/2017/02/fiber1-150x150.jpg"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Wake Weekly &raquo; Feed" href="http://www.wakeweekly.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Wake Weekly &raquo; Comments Feed" href="http://www.wakeweekly.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The Wake Weekly &raquo; iCal Feed" href="http://www.wakeweekly.com/calendar-events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.wakeweekly.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wow-style-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wow-foundation-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/foundation-responsive.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='style-custom-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/style-custom.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Droid+Serif-css'  href='http://fonts.googleapis.com/css?family=Droid+Serif%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='Google-Font-Oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3An%2Ci%2Cb%2Cbi&#038;subset=latin&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='superfish-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/superfish.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/fancybox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/jquery.fancybox-thumbs.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/font-awesome/font-awesome.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-slider-css'  href='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/flexslider.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.wakeweekly.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/jquery.fitvids.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.wakeweekly.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wakeweekly.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wakeweekly.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pigues runs to first state title' href='http://www.wakeweekly.com/pigues-runs-to-first-state-title/' />
<link rel='next' title='Reader Question: Does this early spring mean the summer will be brutal?' href='http://www.wakeweekly.com/reader-question-does-this-early-spring-mean-the-summer-will-be-brutal/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://www.wakeweekly.com/chamber-wants-rail/" />
<link rel='shortlink' href='http://www.wakeweekly.com/?p=91945' />
<link rel="alternate" type="application/json+oembed" href="http://www.wakeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wakeweekly.com%2Fchamber-wants-rail%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wakeweekly.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wakeweekly.com%2Fchamber-wants-rail%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.wakeweekly.com/wp-content/plugins/multicons/images/favicon.ico" />



<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.wakeweekly.com/?wordfence_logHuman=1&hid=89B28E7262948B855A76663EBC15E1F8');
</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://www.wakeweekly.com"><link rel="https://theeventscalendar.com" href="http://www.wakeweekly.com/wp-json/tribe/events/v1/" /><script type="text/javascript" src="//www.wakeweekly.com/?wordfence_syncAttackData=1503651452.4285" async></script>	
<!--[if lt IE 9]>
<style type="text/css">
	body{ min-width: 1180px; }
	div.shortcode-dropcap.circle,
	div.anythingSlider .anythingControls ul a, .flex-control-nav li a, 
	.nivo-controlNav a, ls-bottom-slidebuttons a{
		z-index: 1000;
		position: relative;
		behavior: url(http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/stylesheet/ie-fix/PIE.php);
	}

	ul.gdl-accordion li, ul.gdl-toggle-box li{ overflow: hidden; }
	
		
</style>
<![endif]-->
</head>
<body class="post-template-default single single-post postid-91945 single-format-standard tribe-no-js tribe-bar-is-disabled">
<div class="body-outer-wrapper">
	<div class="body-wrapper">
		<div class="header-outer-wrapper">
			<!-- top navigation -->
							<div class="top-navigation-wrapper boxed-style">
					<div class="top-navigation-container container">
						<div class="top-navigation-left"><div class="top-superfish-wrapper" id="top-superfish-wrapper" ><ul id="menu-top-menu" class="top-menu"><li id="menu-item-11983" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11983"><a href="http://www.wakeweekly.com">Home</a></li>
<li id="menu-item-51861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51861"><a href="http://www.wakeweekly.com/login/">Login</a></li>
<li id="menu-item-5493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5493"><a href="http://www.wakeweekly.com/contact-us/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-56021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56021"><a href="http://www.wakeweekly.com/submit-calendar-event/">Submit calendar event</a></li>
	<li id="menu-item-56022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56022"><a href="http://www.wakeweekly.com/submit-news-sports-events/">Submit news, sports, events</a></li>
</ul>
</li>
<li id="menu-item-7642" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642"><a href="http://www.wakeweekly.com/subscriptions/">Subscribe/Renew</a></li>
<li id="menu-item-11677" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11677"><a href="http://www.wakeweekly.com/newsstand-locations/">Newsstand Locations</a></li>
<li id="menu-item-56005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56005"><a href="http://www.wakeweekly.com/legals/">Legal Notices</a>
<ul  class="sub-menu">
	<li id="menu-item-56006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56006"><a href="http://www.wakeweekly.com/legals/foreclosures/">Foreclosures</a></li>
	<li id="menu-item-56007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56007"><a href="http://www.wakeweekly.com/legals/municipal-notices/">Municipal Notices</a></li>
	<li id="menu-item-56008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56008"><a href="http://www.wakeweekly.com/legals/notices-to-creditors/">Notices to Creditors</a></li>
	<li id="menu-item-56009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56009"><a href="http://www.wakeweekly.com/legals/others/">Others</a></li>
</ul>
</li>
<li id="menu-item-67303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67303"><a href="http://www.wakeweekly.com/classifieds/">Classifieds</a>
<ul  class="sub-menu">
	<li id="menu-item-67305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67305"><a href="http://www.wakeweekly.com/purchase-classifieds/">Purchase Classifieds</a></li>
</ul>
</li>
<li id="menu-item-92081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92081"><a href="http://www.wakeweekly.com/service-directory/">Service Directory</a></li>
</ul><div class="clear"></div></div><div class="top-responsive-wrapper" ><div class="menu-top-menu-container"><select id="menu-top-menu-1" class="menu dropdown-menu"><option value="" class="blank">&#8212; Top Menu &#8212;</option><option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-11983 menu-item-depth-0" value="http://www.wakeweekly.com">Home</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51861 menu-item-depth-0" value="http://www.wakeweekly.com/login/">Login</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5493 menu-item-depth-0" value="http://www.wakeweekly.com/contact-us/">Contact Us</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56021 menu-item-depth-1" value="http://www.wakeweekly.com/submit-calendar-event/">- Submit calendar event</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56022 menu-item-depth-1" value="http://www.wakeweekly.com/submit-news-sports-events/">- Submit news, sports, events</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7642 menu-item-depth-0" value="http://www.wakeweekly.com/subscriptions/">Subscribe/Renew</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11677 menu-item-depth-0" value="http://www.wakeweekly.com/newsstand-locations/">Newsstand Locations</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56005 menu-item-depth-0" value="http://www.wakeweekly.com/legals/">Legal Notices</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56006 menu-item-depth-1" value="http://www.wakeweekly.com/legals/foreclosures/">- Foreclosures</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56007 menu-item-depth-1" value="http://www.wakeweekly.com/legals/municipal-notices/">- Municipal Notices</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56008 menu-item-depth-1" value="http://www.wakeweekly.com/legals/notices-to-creditors/">- Notices to Creditors</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56009 menu-item-depth-1" value="http://www.wakeweekly.com/legals/others/">- Others</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-67303 menu-item-depth-0" value="http://www.wakeweekly.com/classifieds/">Classifieds</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67305 menu-item-depth-1" value="http://www.wakeweekly.com/purchase-classifieds/">- Purchase Classifieds</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-92081 menu-item-depth-0" value="http://www.wakeweekly.com/service-directory/">Service Directory</option>
</select></div></div></div><div class="top-navigation-right"><div class="top-search-wrapper">								<div class="gdl-search-form">
									<form method="get" id="searchform" action="http://www.wakeweekly.com/">
										<input type="submit" id="searchsubmit" value="" />
										<div class="search-text" id="search-text">
											<input type="text" value="" name="s" id="s" autocomplete="off" data-default="<br />
<b>Notice</b>:  Undefined variable: search_val in <b>/home/wakeweek/public_html/wp-content/themes/worldwide-v1-05/header.php</b> on line <b>101</b><br />
" />
										</div>
										<div class="clear"></div>
									</form>
								</div>
								</div><div id="gdl-social-icon" class="social-wrapper gdl-retina"><div class="social-icon-wrapper"><div class="social-icon"><a target="_blank" href="https://www.facebook.com/pages/The-Wake-Weekly/203275225886"><img src="http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/images/icon/social-icon/facebook.png" alt="facebook" width="18" height="18" /></a></div><div class="social-icon"><a target="_blank" href="https://twitter.com/wakeweekly"><img src="http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/images/icon/social-icon/twitter.png" alt="twitter" width="18" height="18" /></a></div></div></div></div>						<div class="clear"></div>
					</div>
				</div> <!-- top navigation wrapper -->
						
			<div class="header-wrapper boxed-style">
				<div class="header-container container">
					<!-- Get Logo -->
					<div class="logo-wrapper">
						<a href="http://www.wakeweekly.com"><img src="http://www.wakeweekly.com/wp-content/uploads/2013/07/WFW-Flag.png" alt=""/></a>					</div>
					
					<!-- Right Banner Area -->
					<div class="header-right-banner-wrapper">
										</div>
					<div class="clear"></div>		
				</div> <!-- header container -->
			</div> <!-- header wrapper -->
			
			<!-- Navigation -->
			<div class="gdl-navigation-wrapper boxed-style">
				<div class="responsive-menu-wrapper"><select id="menu-main-menu" class="menu dropdown-menu"><option value="" class="blank">&#8212; Main Menu &#8212;</option><option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5741 menu-item-depth-0" value="http://www.wakeweekly.com/news/">News</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5752 menu-item-depth-1" value="http://www.wakeweekly.com/news/this-week-in-history/">- This Week in History</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6221 menu-item-depth-1" value="http://www.wakeweekly.com/news/police-sheriff-reports-2/">- Police, Sheriff Reports</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11418 menu-item-depth-1" value="http://www.wakeweekly.com/submit-news-sports-events/">- Submit news, sports, events</option>

<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761 menu-item-depth-0" value="http://www.wakeweekly.com/news/community/">Community</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776 menu-item-depth-1" value="http://www.wakeweekly.com/news/community/obituaries/">- Obituaries</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21781 menu-item-depth-1" value="http://www.wakeweekly.com/news/community/announcements-2/">- Announcements</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11399 menu-item-depth-1" value="http://www.wakeweekly.com/submit-announcement-or-event/">- Submit Announcement</option>		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11400 menu-item-depth-2" value="http://www.wakeweekly.com/news/community/birth-announcement/">- - Birth announcement form</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11405 menu-item-depth-2" value="http://www.wakeweekly.com/anniversary-form/">- - Anniversary form</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11409 menu-item-depth-2" value="http://www.wakeweekly.com/news/community/engagement-form/">- - Engagement Form</option>
		<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12887 menu-item-depth-2" value="http://www.wakeweekly.com/wedding-form/">- - Wedding form</option>


<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5767 menu-item-depth-0" value="http://www.wakeweekly.com/schools/">Schools</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5758 menu-item-depth-0" value="http://www.wakeweekly.com/sports-2/">Sports</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816 menu-item-depth-0" value="http://www.wakeweekly.com/business-updated/">Business</option>
<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92098 menu-item-depth-0" value="http://www.wakeweekly.com/calendar-events/">Events</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5777 menu-item-depth-0" value="http://www.wakeweekly.com/opinion/">Opinion</option>	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5781 menu-item-depth-1" value="http://www.wakeweekly.com/opinion/letters-to-editor/">- Letters to Editor</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5813 menu-item-depth-1" value="http://www.wakeweekly.com/opinion/editorial/">- Editorial</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5810 menu-item-depth-1" value="http://www.wakeweekly.com/opinion/views-and-reviews-by-jean-mccamy/">- Views and Reviews by Jean McCamy</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811 menu-item-depth-1" value="http://www.wakeweekly.com/opinion/roving-around-by-bob-allen/">- Roving Around by Bob Allen</option>
	<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5812 menu-item-depth-1" value="http://www.wakeweekly.com/opinion/commentary/">- Commentary</option>

<option class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498 menu-item-depth-0" value="http://thewakeforestweeklyphotostore.zenfolio.com/f446773621">Photos</option>
<option class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88734 menu-item-depth-0" value="http://www.wakeweekly.com/87501-2/">State News Today</option>
<option class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88735 menu-item-depth-0" value="http://www.wakeweekly.com/category/news/weather/">Weather</option>
</select></div><div class="clear"></div><div class="main-navigation-wrapper"><div class="main-superfish-wrapper" id="main-superfish-wrapper" ><ul id="menu-main-menu-1" class="sf-menu"><li id="menu-item-5741" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5741"><a href="http://www.wakeweekly.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5752"><a href="http://www.wakeweekly.com/news/this-week-in-history/">This Week in History</a></li>
	<li id="menu-item-6221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6221"><a href="http://www.wakeweekly.com/news/police-sheriff-reports-2/">Police, Sheriff Reports</a></li>
	<li id="menu-item-11418" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11418"><a href="http://www.wakeweekly.com/submit-news-sports-events/">Submit news, sports, events</a></li>
</ul>
</li>
<li id="menu-item-5761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5761"><a href="http://www.wakeweekly.com/news/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-5776" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5776"><a href="http://www.wakeweekly.com/news/community/obituaries/">Obituaries</a></li>
	<li id="menu-item-21781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21781"><a href="http://www.wakeweekly.com/news/community/announcements-2/">Announcements</a></li>
	<li id="menu-item-11399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-11399"><a href="http://www.wakeweekly.com/submit-announcement-or-event/">Submit Announcement</a>
	<ul  class="sub-menu">
		<li id="menu-item-11400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11400"><a href="http://www.wakeweekly.com/news/community/birth-announcement/">Birth announcement form</a></li>
		<li id="menu-item-11405" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11405"><a href="http://www.wakeweekly.com/anniversary-form/">Anniversary form</a></li>
		<li id="menu-item-11409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11409"><a href="http://www.wakeweekly.com/news/community/engagement-form/">Engagement Form</a></li>
		<li id="menu-item-12887" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12887"><a href="http://www.wakeweekly.com/wedding-form/">Wedding form</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-5767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5767"><a href="http://www.wakeweekly.com/schools/">Schools</a></li>
<li id="menu-item-5758" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5758"><a href="http://www.wakeweekly.com/sports-2/">Sports</a></li>
<li id="menu-item-5816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5816"><a href="http://www.wakeweekly.com/business-updated/">Business</a></li>
<li id="menu-item-92098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-92098"><a href="http://www.wakeweekly.com/calendar-events/">Events</a></li>
<li id="menu-item-5777" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5777"><a href="http://www.wakeweekly.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-5781" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5781"><a href="http://www.wakeweekly.com/opinion/letters-to-editor/">Letters to Editor</a></li>
	<li id="menu-item-5813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5813"><a href="http://www.wakeweekly.com/opinion/editorial/">Editorial</a></li>
	<li id="menu-item-5810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5810"><a href="http://www.wakeweekly.com/opinion/views-and-reviews-by-jean-mccamy/">Views and Reviews by Jean McCamy</a></li>
	<li id="menu-item-5811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5811"><a href="http://www.wakeweekly.com/opinion/roving-around-by-bob-allen/">Roving Around by Bob Allen</a></li>
	<li id="menu-item-5812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5812"><a href="http://www.wakeweekly.com/opinion/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-7498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7498"><a href="http://thewakeforestweeklyphotostore.zenfolio.com/f446773621">Photos</a></li>
<li id="menu-item-88734" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-88734"><a href="http://www.wakeweekly.com/87501-2/">State News Today</a></li>
<li id="menu-item-88735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-88735"><a href="http://www.wakeweekly.com/category/news/weather/">Weather</a></li>
</ul><div class="clear"></div></div><div class="clear"></div></div>				<div class="clear"></div>
			</div>	<!-- navigation-wrapper -->		
			
		</div> <!-- header outer wrapper -->
				<div class="content-outer-wrapper">
			<div class="content-wrapper container main ">		<div id="post-91945" class="post-91945 post type-post status-publish format-standard has-post-thumbnail hentry category-latest-headlines category-news">
	<div class="page-wrapper normal-sidebar single-blog single-sidebar right-sidebar">
		<div class="row gdl-page-row-wrapper"><div class="gdl-page-left mb0 page-left-right-sidebar"><div class="row"><div class="gdl-page-item mb0 pb55 twelve columns"><div class="blog-content-wrapper"><div class="gdl-blog-full" ><h1 class="blog-title"><a href="http://www.wakeweekly.com/chamber-wants-rail/">Chamber wants rail</a></h1><div class="blog-info-wrapper gdl-item-border"><div class="blog-date"><span class="head">Posted On</span> <a href="http://www.wakeweekly.com/2017/02/16/" >16 Feb 2017</a></div><div class="blog-author"><span class="head">By :</span> <a href="http://www.wakeweekly.com/author/calle098ed/" title="Posts by Web Editor - CA" rel="author">Web Editor - CA</a></div><div class="blog-comment"><span>Comment: Off</span></div><div class="clear"></div></div><div class="blog-content"><h5 class="p1"><span class="s1"><b>By David Leone</b></span></h5>
<p class="p3"><span class="s2"><b>WAKE FOREST</b> — Recruiting and retaining teachers, accessible fiber optic networks, commuter rail, U.S. 1 improvements, job creation, tax base growth, are all on the agenda.</span></p>
<p class="p3">The Wake Forest Area Chamber of Commerce has for the first time drafted a Legislative Agenda, and chamber officials are ready to set it in motion, present it to state representatives, and encourage members to lobby their representatives on major issues.</p>
<p class="p3">“We’re really going to try to get active … making sure our representatives know what we think is important,” Chamber President Ann Welton said Monday.</p>
<p class="p3"><span class="s2"><i>The Wake Weekly</i> met with Welton and Holden McLemore, the chamber’s government affairs committee liaison, to discuss the agenda Monday.</span></p>
<p class="p3"><span class="s2">The agenda, viewable on the chamber website (under Government Affairs in the programs tab), is centered on actions the state legislature can make or has made to improve development opportunities, infrastructure, business culture and quality of life issues in town.</span></p>
<p class="p4"><b>Economic development</b></p>
<p class="p3">For instance, the agenda promotes “advocating funding and activation of an infrastructure development fund to help Wake Forest develop viable industrial sites, spurring new tax base growth, and job creation.”</p>
<p class="p3">That’s not a statement about the town’s own Futures Fund, however. In their last session, the legislature considered, but didn’t pass a bill that could make it so that municipalities could borrow money at a low finance rate to purchase land.</p>
<p class="p3"><span class="s2">Towns could use such funds to create a business park, or purchase rights of way from private landowners.</span></p>
<p class="p3">“It’s not a government incentive, it’s a loan program,” McLemore said.</p>
<p class="p3">The chamber wants that bill reconsidered.</p>
<p class="p3"><span class="s2">Additionally, there’s existing legislation that makes it difficult for towns to create public-private partnerships to lay fiber-optic cable to boost software and tech-heavy business development.</span></p>
<div id="attachment_91949" style="width: 460px" class="wp-caption alignright"><img class="size-full wp-image-91949" src="http://www.wakeweekly.com/wp-content/uploads/2017/02/fiber1.jpg" alt="" width="450" height="387" srcset="http://www.wakeweekly.com/wp-content/uploads/2017/02/fiber1.jpg 450w, http://www.wakeweekly.com/wp-content/uploads/2017/02/fiber1-300x258.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">Workers dig a hole for an underground fiber-optic cable line on Wait Avenue in Wake Forest in 2014. The company doing the digging, RST Fiber, had promised high-speed connectivity to all areas of town, but went belly-up before it could deliver. The chamber wants better fiber-optic options for municipalities.</p></div>
<p class="p3">Welton sees fiber as the infrastructure of the future — especially considering the number of home-based entrepreneurs Wake Forest seems to attract.</p>
<p class="p3">“Like water and sewer [fiber] is going to be a significant need going forward,” said McLemore.</p>
<p class="p4"><b>Transportation</b></p>
<p class="p3">Transportation needs are listed second on the agenda and for good reason — commuting to Raleigh and RTP from Wake Forest can be difficult. Even town planning and N.C. Department of Transportation representatives refer to Capital Boulevard as a “parking lot.”</p>
<p class="p3">What the chamber wants is commuter rail to Wake Forest. Commuter rail uses existing railroads to ferry people to work or shopping destinations, just like in the Wake Forest College days when people took day trips to Raleigh and Henderson from Wake Forest.</p>
<p class="p3">Commuter rail is coming back, but so far, all regional initiatives have been directed to the southern Wake County area.</p>
<p class="p3"><span class="s2">“In the transit bond, Northeast Wake has been (largely) left out,” McLemore noted.</span></p>
<p class="p3">Commuter rail connects the Charlotte UNC campus to the city, McLemore said. One issue the Triangle faces is a potential loss of business to other North Carolina communities, like Charlotte, if commuting options are limited.</p>
<p class="p3"><span class="s2">Welton added that state and<span class="Apple-converted-space">  </span>regional leaders need to get that Wake Forest in not just a bedroom community. There’s a significant amount of business in town, including much retail. Commuter rail or high-speed busing could help bring people to Wake Forest, shoppers and employees, she said.</span></p>
<p class="p3">“Businesses around here are having difficulty getting people to come here to work,” she said.</p>
<p class="p3">The transformation of U.S. 1 into a grade-separated highway (like in Cary) has been funded and the initial stages are underway. Having “Supporting funding for more timely improvements to U.S. 1/Capital Boulevard” on the legislative agenda is important just to make sure they get the dirt moving sooner rather than later, they said.</p>
<p class="p4"><b>Education</b></p>
<p class="p3">Teachers are leaving the profession at a time when more and more are needed here. Aside from the statewide need for teacher retention, though, the chamber is also pushing for innovative ways to improve early childhood education and encouraging better collaboration between business and education communities in Wake Forest.</p>
<div id="attachment_91951" style="width: 460px" class="wp-caption alignright"><img class="size-full wp-image-91951" src="http://www.wakeweekly.com/wp-content/uploads/2017/02/HHS-cooking-class-2012-1.jpg" alt="" width="450" height="299" srcset="http://www.wakeweekly.com/wp-content/uploads/2017/02/HHS-cooking-class-2012-1.jpg 450w, http://www.wakeweekly.com/wp-content/uploads/2017/02/HHS-cooking-class-2012-1-300x199.jpg 300w" sizes="(max-width: 450px) 100vw, 450px" /><p class="wp-caption-text">In 2012, Heritage High students, from left, Natasha Smith, Nyaja Downing and Sierra Kelly, cooked up bacon and mozzarella stuffed chicken with a roasted vegetable medley and potatoes as part of a special culinary arts class. Retaining the area’s best teachers and encouraging others to join the profession is essential to the community’s overall outlook, chamber leaders say.</p></div>
<p class="p3">Wake County Schools, for instance, has a plan to put a vocational program into the Wakefield Ninth Grade Center building on Durham Road for all area students to attend.</p>
<p class="p3">There are local business-student programs, such as N.C. TAP, in which local industries<span class="Apple-converted-space">  </span>pay for students to go job training at Wake Tech, but more of those types of programs are needed, Welton said.</p>
<p class="p3">The legislative agenda came about through polling of chamber members, according to Welton, and it was vetted by the government affairs committee.</p>
<p class="p3">Next they’ll bring it to the area’s state and federal representatives to ensure the town “will have a voice and seat at the table” in these discussions, McLemore said.</p>
<p class="p3"><span class="s2">There may be certain initiatives or bills that the chamber wants its members to get behind. With an established agenda, the chamber could place a call to action for such issues, so long as it remains focused on dire needs.</span></p>
<div class="clear"></div></div></div><div class="social-shares"><ul>			<li>
				<a href="http://www.facebook.com/share.php?u=http://www.wakeweekly.com/chamber-wants-rail/" target="_blank">
					<img class="no-preload" src="http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/images/icon/social-icon-m/facebook.png" width="32" height="32" />
				</a>
			</li>
						<li>
				<a href="http://twitter.com/share?url=http://www.wakeweekly.com/chamber-wants-rail/" target="_blank">
					<img class="no-preload" src="http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/images/icon/social-icon-m/twitter.png" width="32" height="32" />
				</a>
			</li>
						<li>		
				<a href="https://plus.google.com/share?url=http://www.wakeweekly.com/chamber-wants-rail/" onclick="javascript:window.open(this.href,'', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;">
					<img class="no-preload" src="http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/images/icon/social-icon-m/google-plus.png" alt="google-share" width="32" height="32" />
				</a>					
			</li>
			</ul></div><div class='clear'></div><div class="adjacent-post"><div class="previous-post-link"><i class="icon-double-angle-left"></i><div class="adjacent-post-content"><div class="previous-post-head">Previous Story</div><h3 class="previous-post-title"><a href="http://www.wakeweekly.com/pigues-runs-to-first-state-title/" rel="prev">Pigues runs to first state title</a></h3></div></div><div class="next-post-link"><i class="icon-double-angle-right"></i><div class="adjacent-post-content"><div class="next-post-head">Next Story</div><h3 class="next-post-title"><a href="http://www.wakeweekly.com/reader-question-does-this-early-spring-mean-the-summer-will-be-brutal/" rel="next">Reader Question: Does this early spring mean the summer will be brutal?</a></h3></div></div><div class="clear"></div></div><div class="comment-wrapper"><!-- Check Authorize -->
<!-- Comment List -->
<!-- Comment Form -->
</div></div></div><div class="clear"></div></div></div><div class='gdl-right-sidebar'><div class='gdl-sidebar-wrapper gdl-border-y left'><div class='sidebar-wrapper'><div class="custom-sidebar widget_sp_image" id="widget_sp_image-39" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Get your tickets now!</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><a href="https://thewakeweekly.formstack.com/forms/bestbanquet2017" target="_self" class="widget_sp_image-image-link" title="Get your tickets now!"><img width="300" height="300" alt="Get your tickets now!" class="attachment-full aligncenter" style="max-width: 100%;" src="http://www.wakeweekly.com/wp-content/uploads/2017/08/675x675_TicketsPromo_300.jpg" /></a><div class="widget_sp_image-description" ><p>Don't miss the premier business event of the year as we recognize the 2017 Best of the Best winners and finalists. </p>
</div></div><div class="custom-sidebar widget_twitter-widget" id="twitter-widget-2" ><div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Latest from @wakeweekly.com</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div><div class="twitter-whole"><ul id="twitter_update_list"><li><span>RT <a href="http://twitter.com/RHSRamsSoccer" title="Follow RHSRamsSoccer"  target="_blank"  >@RHSRamsSoccer</a>: Varsity fell tonight to <a href="http://twitter.com/LRHSmensoccer" title="Follow LRHSmensoccer"  target="_blank"  >@LRHSmensoccer</a>, 4-0. Looking to bounce back tomorrow night at home against <a href="http://twitter.com/enloesoccer1" title="Follow enloesoccer1"  target="_blank"  >@enloesoccer1</a> at 5:00…</span><a target="_blank" href="http://twitter.com/wakeweekly/statuses/900896817105313793"> 7 hours ago</a></li><li><span>Despite being burned out on the eclipse hype, meteorologist Niki Morock noticed something lovely about the whole... <a href="https://t.co/Ndl6FgE0WJ" title="https://t.co/Ndl6FgE0WJ"  target="_blank"  >https://t.co/Ndl6FgE0WJ</a></span><a target="_blank" href="http://twitter.com/wakeweekly/statuses/899997606788685824"> 2 days ago</a></li><li><span>RT <a href="http://twitter.com/Husky_Sports" title="Follow Husky_Sports"  target="_blank"  >@Husky_Sports</a>: Heritage holds on to take down the defending 4A state champs and <a href="https://twitter.com/search?q=1" title="Search #1"  target="_blank"  >#1</a> team in the area Green Hope by a score of 4-3. <a href="https://twitter.com/search?q=RDUsc" title="Search #RDUsc"  target="_blank"  >#RDUsc</a>…</span><a target="_blank" href="http://twitter.com/wakeweekly/statuses/899976469451071488"> 2 days ago</a></li><li><span>RT <a href="http://twitter.com/RHSRamsSoccer" title="Follow RHSRamsSoccer"  target="_blank"  >@RHSRamsSoccer</a>: Varsity showed a lot of fight tonight but lost to <a href="http://twitter.com/broughtonsoccer" title="Follow broughtonsoccer"  target="_blank"  >@broughtonsoccer</a>, 5-1. Lots of good things to build on going forward!…</span><a target="_blank" href="http://twitter.com/wakeweekly/statuses/899820481544675328"> 3 days ago</a></li><li><span>Meteorologist Niki Morock will be watching today's eclipse, but only because she's scientifically curious. <a href="https://t.co/Wlw08g5Xp4" title="https://t.co/Wlw08g5Xp4"  target="_blank"  >https://t.co/Wlw08g5Xp4</a></span><a target="_blank" href="http://twitter.com/wakeweekly/statuses/899646622547623936"> 3 days ago</a></li></ul></div></div>		<div class="custom-sidebar widget_recent_entries" id="recent-posts-3" >		<div class="custom-sidebar-title-wrapper"><h3 class="custom-sidebar-title gdl-border-x bottom">Latest News</h3><i class="icon-double-angle-right"></i><div class="clear"></div></div>		<ul>
					<li>
				<a href="http://www.wakeweekly.com/library-renovation-to-begin/">Library renovation to begin</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/rolesville-town-manager-leaving/">Rolesville town manager leaving</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/board-blames-town-for-error/">Board blames town for error</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/summer-meals-wind-down/">Summer meals wind down</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/airport-u-s-401-to-get-dot-funds/">Airport, U.S. 401 to get DOT funds</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/community-supports-teacher-with-cancer/">Community supports teacher with cancer</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/defending-state-champs-open-season-with-a-win/">Defending state champs open season with a win</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/wolverines-place-second-at-invitational/">Wolverines place second at invitational</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/building-a-butter-burger/">Building a butter burger</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/huskies-shock-falcons/">Huskies shock Falcons</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/big-shot-week-of-aug-24-2017/">Big Shot— week of Aug. 24, 2017</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/community-honors-first-responders/">Community honors first responders</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/apply-now-for-leadership-wake-forest-2/">Apply now for Leadership Wake Forest</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/intolerance-is-deadly/">Intolerance is deadly</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/this-week-in-history-week-of-08242017/">This Week in History &#8211; Week of 08/24/2017</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/resident-artist-workspace-coming-to-ollies/">Resident artist workspace coming to Ollies</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/final-crudup-scholars-recognized/">Final Crudup  Scholars recognized</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/good-neighbor-nominations-sought-2/">Good neighbor  nominations sought</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/cougars-off-to-hot-start/">Cougars off to hot start</a>
						</li>
					<li>
				<a href="http://www.wakeweekly.com/raleigh-to-take-over-neighborhoods-water/">Raleigh to take over neighborhood’s water</a>
						</li>
				</ul>
		</div>		</div></div></div><div class="clear"></div></div>		<div class="clear"></div>
	</div> <!-- page wrapper -->
	</div> <!-- post class -->

			</div> <!-- content wrapper -->
		</div> <!-- content outer wrapper -->

				
		<div class="footer-wrapper boxed-style">

		<!-- Get Footer Widget -->
							<div class="container footer-container">
				<div class="footer-widget-wrapper">
					<div class="row">
						<div class="three columns gdl-footer-1 mb0"></div><div class="three columns gdl-footer-2 mb0"></div><div class="three columns gdl-footer-3 mb0"><div class="custom-sidebar widget_search" id="search-2" ><h3 class="custom-sidebar-title">Search</h3><div class="gdl-search-form">
	<form method="get" id="searchform" action="http://www.wakeweekly.com/">
				<div class="search-text" id="search-text">
			<input type="text" value="Type keywords..." name="s" id="s" autocomplete="off" data-default="Type keywords..." />
		</div>
		<input type="submit" id="searchsubmit" value="" />
		<div class="clear"></div>
	</form>
</div></div></div><div class="three columns gdl-footer-4 mb0"></div>						<div class="clear"></div>
					</div> <!-- close row -->
					
					<!-- Get Copyright Text -->
																<div class="copyright-wrapper">
							<div class="copyright-border"></div>
							<div class="copyright-left">
								© Allen Publishing, LLC dba The Wake Weekly, The Wake Forest Weekly, The Rolesville Weekly and  The Franklin Weekly							</div>
						</div>
										
				</div>
			</div> 
		
		</div><!-- footer wrapper -->
	</div> <!-- body wrapper -->
</div> <!-- body outer wrapper -->
	

<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='59b33bb295c770b0719d81c2544329fe';
hf4V='963d477850524923b054d1383f6960ae';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type="text/javascript">jQuery(document).ready(function(){});</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = getElementsByClassName( 'dropdown-menu' );
		for ( i=0; i<dropdowns.length; i++ )
			dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://www.wakeweekly.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/superfish.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/supersub.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/hoverIntent.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/jquery.easing.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ATTR = {"enable":"enable","width":"80","height":"45"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/jquery.fancybox.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/jquery.fancybox-media.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/jquery.fancybox-thumbs.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/gdl-scripts.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FLEX = {"animation":"fade","pauseOnHover":"enable","controlNav":"enable","directionNav":"enable","animationSpeed":"600","slideshowSpeed":"5000","pauseOnAction":"disable","controlsContainer":".slider-wrapper"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-content/themes/worldwide-v1-05/javascript/jquery.flexslider.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wakeweekly.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching using disk

 Served from: www.wakeweekly.com @ 2017-08-25 04:57:32 by W3 Total Cache -->